Jump to content


- - - - -

New Board Version


  • Please log in to reply
43 replies to this topic

#11 David J

David J

    Advanced Member

  • Full Members
  • PipPipPip
  • 342 posts

Posted 04 May 2012 - 07:05 PM

How do I enable Push Notifications on my ipod?
My reviews can also be found at "A Night at the Theatre"

http://www.anightatthetheatre.co.uk/

#12 DanielWhit

DanielWhit

    Advanced Member

  • Full Members
  • PipPipPip
  • 2293 posts
  • Gender:Male

Posted 04 May 2012 - 08:33 PM

I see we are still getting the code issue when it comes to quoting/editing posts? Just gone to quote a post now and I'm getting the usual:
&# 39;
& quot ;&,
< br />
</p>

In fact, the array seems to be developing..

#13 richard2711

richard2711

    Advanced Member

  • Full Members
  • PipPipPip
  • 638 posts

Posted 04 May 2012 - 09:10 PM

I use the board a great deal on my phone and it looks fantastic!

#14 richard2711

richard2711

    Advanced Member

  • Full Members
  • PipPipPip
  • 638 posts

Posted 04 May 2012 - 09:58 PM

Oh. Spoke a bit too soon. Used full version to edit a post and now can't get mobile version back despite clicking on the link to do so. Rats.

#15 mallardo

mallardo

    Advanced Member

  • Full Members
  • PipPipPip
  • 893 posts
  • Gender:Male
  • Location:London

Posted 05 May 2012 - 09:36 AM

I couldn't find the EDIT function. Has that gone?  I tend to make spelling mistakes that, thus far, I have been able to correct.

Never mind.  I just found it - and used it!
Excuse me if I seem jejune
I promise I'll find my marbles soon.

#16 poster J

poster J

    Advanced Member

  • Full Members
  • PipPipPip
  • 1014 posts
  • Gender:Female

Posted 05 May 2012 - 09:51 AM

View Postmallardo, on 05 May 2012 - 09:36 AM, said:

I couldn't find the EDIT function. Has that gone?  I tend to make spelling mistakes that, thus far, I have been able to correct.

The edit function's still there, bottom right corner of the post.  It's just invisible, only appears when you move the cursor over it.I don't think the coding's an issue anymore really, it comes up when editing a post but then disappears when the post is actually posted, so it's only a minor annoyance when editing something.Ah I do have one issue though - paragraphs don't seem to be working, everything's not being spaced out the way I wrote it...

#17 freckles

freckles

    Advanced Member

  • Full Members
  • PipPipPip
  • 792 posts
  • Gender:Female

Posted 05 May 2012 - 02:28 PM

Good to notify us when we get a message...I hardly ever think to check & had a couple I didn't know about. Feel rather rude that I didn;t respond at the time now!

#18 bickypeg

bickypeg

    Advanced Member

  • Full Members
  • PipPipPip
  • 342 posts

Posted 06 May 2012 - 01:16 PM

Like being able to like a post!Except I can't!And can't log in!Thanks for emailing my password which is

#19 Viceroy

Viceroy

    Advanced Member

  • Global Moderators
  • PipPipPip
  • 793 posts

Posted 06 May 2012 - 06:39 PM

Please note there is (as of Sunday evening 6th May) a problem with the new board in as much that a blank screen is often presented after posting. Your message has been sent, so do not try and repeat the post. Simply use the back key (on your browser) and then click on the Whatsonstage.com forum link at the top to return to the board where your message should be correctly posted.

#20 DanielWhit

DanielWhit

    Advanced Member

  • Full Members
  • PipPipPip
  • 2293 posts
  • Gender:Male

Posted 06 May 2012 - 11:35 PM

Well - that's reassuring :-)

It seems that part of the problem comes when /unread/ is in the address you're trying to seek.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users